Users browsing this thread: 1 Guest(s)
Errors
(09-20-2014, 03:22 PM)Trollerskates Wrote: @Petie: It's just been since the site came back online.

Is it happening on every post with thanks or just select ones? Always at the bottom of the page or have you seen it mid-page too? I'm struggling to find an example of this myself so I honestly don't know what to tell you just yet.
Reply
Thanked by:
I actually don't see it happening any more, but it wasn't just with posts on the bottom of the page.
Reply
Thanked by:
Strange, but I'm glad it seems to have fixed itself for the time being. Let me know if it pops back up again though.
Reply
Thanked by: Virt
(09-20-2014, 03:23 PM)Gwen Wrote: I really dislike this new layout Sick

Me too. Who even chose this?
Reply
Thanked by:
Nothing actually changed regarding the layout or theme. Are you referring to the orientation of the posts (i.e. post info on top of the post instead of to the left)? If so, that's the default but you can use the classic style by checking the first box under "Thread View Options" on this page.
Reply
Good to know, thanks.
[Image: b6Bqjzn.gif]
Reply
Thanked by:
There's one problem solved. But where did the dark theme go? Cry
Reply
Thanked by:
(09-20-2014, 03:38 PM)Petie Wrote: Nothing actually changed regarding the layout or theme. Are you referring to the orientation of the posts (i.e. post info on top of the post instead of to the left)? If so, that's the default but you can use the classic style by checking the first box under "Thread View Options" on this page.

Thanks for letting me know, because I, too, hate the new default layout.

BTW, I didn't even notice there was a link there until I replied to the post. (I'm using the Dark skin BTW) Could we please fix the link colors?
Reply
Thanked by:
I AM CONFUSED BY CHANGE.

Also only now realizing my avatar never had a transparent bg and must have always looked like ass on any of the other skins, do avatars even support transparency? I am not a clever person.
B A N D C A M P - T W I T T E R - T U M B L R - Y O U T U B E - G 1 5
Call me aggressive, call me obscene,
but you've always called me sir when you've invaded my dreams.
Reply
Thanked by:
(09-20-2014, 04:15 PM)PatientZero Wrote: I AM CONFUSED BY CHANGE.

Also only now realizing my avatar never had a transparent bg and must have always looked like ass on any of the other skins, do avatars even support transparency? I am not a clever person.

Yes, they do. I always thought yours had transparency too so it's weird seeing it on a white background, hahah
[Image: kE8xa19.png]
Reply
Thanked by:
After a little testing of various filetypes, it looks like avatars don't have transparency on the posts? I think it's ok everywhere else, just avatars on posts give it a white background, has it always been like that?
B A N D C A M P - T W I T T E R - T U M B L R - Y O U T U B E - G 1 5
Call me aggressive, call me obscene,
but you've always called me sir when you've invaded my dreams.
Reply
Thanked by:
No that's definitely new, PZ.

Also can we please put post bodies back on a grey background and not pure white? It honestly kinda hurts to look at as it currently is for every post. I mean, it still looks like it used to on the Thread Review part of the reply page, so I'm confused why the actual threads are different...

EDIT: Oh, and spoiler buttons are broken now, as evidenced from my signature's current state.

EDIT2: Oh and the default user category usernames change colors with the theme, which might be a bit confusing if you're using the Sounds Resource theme and trying to tell the difference between a... whatever the title for the green usernamed users are. Like, if you wanted to point someone in the direction of those users and said "you know, the ones with the green usernames" well, that wouldn't particularly narrow it down.
Reply
Thanked by: Zadaben
Moved posts over from the sad thread as they do not belong there.
[Image: kE8xa19.png]
Reply
Thanked by: Mystie
(09-20-2014, 05:38 PM)Mighty Jetters Wrote: Moved posts over from the sad thread as they do not belong there.

Hilariously I was about to get hold of someone over the posts vanishing until I noticed they'd just been moved.
(I wonder if there's some way to automatically notify people if their posts get moved? Might be more trouble than it's worth, but just a thought)

Oh, and it looks like the transparency is working now, I'm not even sure what would cause that or how to go about fixing it (short of half suspecting it's something to do with how the software does its rescaling), so good job to whoever handled that one.
B A N D C A M P - T W I T T E R - T U M B L R - Y O U T U B E - G 1 5
Call me aggressive, call me obscene,
but you've always called me sir when you've invaded my dreams.
Reply
Thanked by:
Is this the right thread for this?

http://www.models-resource.com/wii/mario...odel/7844/

This model seems to be missing, I get File Not Found each time.

EDIT: aaaaa nevermind i clicked save link as, sorry!
[Image: THENEWSIGNATURE.png]
Reply
Thanked by:


Forum Jump: