Users browsing this thread: 1 Guest(s)
Errors
Now I've noticed that quite a few posts from the Site Discussion forum have disappeared. Haven't checked any of the other forums yet though.
Reply
Thanked by:
(09-13-2014, 07:20 PM)Mystie Wrote: Now I've noticed that quite a few posts from the Site Discussion forum have disappeared. Haven't checked any of the other forums yet though.
On that note, the post I had made in Nate's topic also had disappeared.
Reply
Thanked by: eureka
I NOTICED THAT TOO! I was like "what???"
[Image: jcKgJbX.png]
Reply
Thanked by:
(09-13-2014, 01:20 PM)Petie Wrote: The post disappearing is related to restoring a backup of the database after encountering a small glitch in our test of the new forum software. Anything posted in the last hour and a half or so before the restore was done would have been lost, unfortunately, but that shouldn't be too much. As for the error message, I'm looking into that now.

I think this answers your issues.
Reply
Thanked by:
(09-13-2014, 11:14 PM)Jermungandr Wrote:
(09-13-2014, 01:20 PM)Petie Wrote: The post disappearing is related to restoring a backup of the database after encountering a small glitch in our test of the new forum software. Anything posted in the last hour and a half or so before the restore was done would have been lost, unfortunately, but that shouldn't be too much. As for the error message, I'm looking into that now.

I think this answers your issues.

I saw that post. What I was trying to say was that several threads and posts, even from before that past hour-and-a-half, have now disappeared.
Reply
Thanked by:
An hour and a half was an estimate. If there are threads or posts missing from days ago, that's one thing. Otherwise, the database restore is still the answer there.
Reply
Thanked by:
The sprite rips on the Night Warriors: Darkstalkers' Revenge page seem to be from Vampire Savior 2/Vampire Hunter 2, which is a different game(s). The game icon is actually from Night Warriors: Darkstalkers' Revenge, but the page URL also seems to refer to Vampire Savior 2. The naming in the Darkstalkers series is kind of inconsistent and confusing, so it's understandable that issues like this come up. For reference:

Darkstalkers: The Night Warriors (INT) / Vampire: The Night Warriors (JPN) - First game in the series.
Night Warriors: Darkstalkers' Revenge (INT) / Vampire Hunter: Darkstalkers' Revenge (JPN) - Second game in the series. The game the page in question appears to be about
Vampire Savior: The Lord of Vampire (JPN, INT arcade) / Darkstalkers 3 (INT Playstation) - Third game in the series
Vampire Savior 2: The Lord of Vampire & Vampire Hunter 2: Darkstalkers' Revenge - Upgrade version(s) of the third game in the series, sort of a Pokemon Red/Blue type deal where they're the same game but the roster is split across the two versions. This is the game(s) the sprites on the page in question are from.
Reply
Thanked by:
[Image: 9OII61v.png]

i keep getting this error which is pretty weird. i know it can be easily solved, but i left it alone and it still went through...
[Image: XeE6VeC.gif]
Reply
Thanked by:
I've been wanting to revise my sheet of Meta Knight. I'd appreciate it as soon as possible. Thanks.


Attached Files Thumbnail(s)
   
[Image: jcKgJbX.png]
Reply
Thanked by:
(09-18-2014, 08:33 PM)recme Wrote: i keep getting this error which is pretty weird. i know it can be easily solved, but i left it alone and it still went through...

Nothing can really be done about this. That limit is hard-coded into the forum software and it can be reached when replying to thread with very long titles.
Reply
Thanked by:
[Image: 2Ezrxwm.png]
Sometimes stuff like this happens. I thought it was just when I was typing, but it started happening otherwise too.
It only happens with thanks, as far as I can tell.

EDIT: Also, when I thank a post, all previous thanks disappear.
Reply
Thanked by:
I've never seen that, Trollerskates. Is this happening to you just since we came back online or were you seeing this before as well?
Reply
Thanked by:
(09-20-2014, 08:42 AM)Petie Wrote:
(09-18-2014, 08:33 PM)recme Wrote: *image*
i keep getting this error which is pretty weird. i know it can be easily solved, but i left it alone and it still went through...

Nothing can really be done about this. That limit is hard-coded into the forum software and it can be reached when replying to thread with very long titles.

Well, I trimmed the thread's title down by one letter (replacing " - " with ": "). That at least stops the error from popping up.
Reply
Thanked by: Mighty Jetters
@Petie: It's just been since the site came back online.
Reply
Thanked by:
I really dislike this new layout Sick
[Image: b6Bqjzn.gif]
Reply
Thanked by: Mystie


Forum Jump: