Users browsing this thread: 1 Guest(s)
Errors
Presumably, due to a hardware error that has been fixed today. We'll see in a few hours though I suppose.
Reply
Thanked by:
I do hope so...
Reply
Thanked by:
I thought it was a submitter problem at first, but it seems that all new submissions being uploaded on TSR are empty files. Not sure if it's affecting the other sites.
[Image: b1.php?u=39480955]
Ton's most wanted rips: Time Splitters 2 Models (Gamecube/PS2), Radiant Historia Characters (DS), Final Fantasy 4 Models (DS),  Final Fantasy 7 models (Playstation/PC), Bravely Default/Second Models (3DS), Clay Fighter 2 fighters (SNES)
Quote:You had wasted MY LIFE... waiting for just a goddamn bunnelby model.
-The prestigious Farlavor
Reply
Thanked by:
This is very odd. It does not appear to be affecting the other sites but I do see that the files are missing. I'll look into it.

Edit: I take that back, it is affecting everything all sites (which makes more sense than it just affecting one of them) but apparently it's a recent issue as it hasn't been happening all day. I'm honestly not sure what's going on yet.
Reply
Thanked by: Ton
Okay, so it was the filesystem corruption that was causing that issue. Uploads now appear to be working but anything submitted while it was broken will need to be rejected and re-submitted.
Reply
Thanked by: daemoth, Ton, Inthegrave
(04-22-2016, 09:26 AM)Petie Wrote: Okay, so it was the filesystem corruption that was causing that issue. Uploads now appear to be working but anything submitted while it was broken will need to be rejected and re-submitted.

So are current pending submissions ok? I have had about 100 sound zips pending for months and then all of these submission problems cropped up.

Please don't tell me I will need to re submit all my 100 so pending submissions.
Reply
Thanked by:
Anything submitted prior to yesterday is fine. It's just submissions that went up during the brief time the site was live yesterday that need to be re-submitted. Anyone affected will be notified when the existing submissions are rejected.
Reply
Thanked by: Inthegrave, Ton
I suppose I chose a perfect time to temporarily halt sprite-ripping or submitting, huh?
Reply
Thanked by:
Sad 
So I am updating a sprite sheet that may or may not be approved. And I am now updating a certain one. The problem is that in the pending submissions if I click edit and check if it has been updated, it hasn't. It shows the same old picture.  Ouch!

Can someone help and/or fix this issue?
Reply
Thanked by:
Refresh a couple of times. You're likely just seeing the cached image as it used the same file name.

Also, there's really no need to be so cryptic. If you're directly editing anything, it's a pending sheet that you submitted. You can't edit anything else.
Reply
Thanked by:
I'm having a problem. When I submitted sounds for Shrek 2 for the PS2, I first got a message saying something along the lines of 
"sorry we already rejected this game, check your email or PM's for more details" 

I have never submitted a Shrek game before, and then when I looked in the PS2 section I noticed that it did indeed go through, but its not showing up in my queue.
Reply
Thanked by:
According to the log, you submitted Shrek 2 on the 25th. It currently shows no pending sounds for it so the fact that it's not in your queue makes sense. Can you try re-submitting to the game from the pending section on the site?
Reply
Thanked by: Inthegrave
(04-27-2016, 11:38 AM)Petie Wrote: According to the log, you submitted Shrek 2 on the 25th. It currently shows no pending sounds for it so the fact that it's not in your queue makes sense. Can you try re-submitting to the game from the pending section on the site?

Gave me the same message again:

"Sorry, that game has already been rejected. Go back, check your PMs, and submit again if this was done in error."
Reply
Thanked by:
Okay, can we give that another try now? I'm sure this has something to do with data being handled differently now but I'm not positive so this might still not work.
Reply
Thanked by:
(04-27-2016, 06:14 PM)Petie Wrote: Okay, can we give that another try now? I'm sure this has something to do with data being handled differently now but I'm not positive so this might still not work.

Same Thing happened. Is it because of file size? I doubt it but it is a large file.
Reply
Thanked by:


Forum Jump: