Users browsing this thread: 1 Guest(s)
"might be temporarily down or it may have moved permanently to a new web address."
#1
I don't know what in god's name is going on here but it is literally impossible to upload sprite sheets now, I have tried

-Changing the setting to have it need to be approved
-Logging out and logging back in
-Restarting my browser
-Using a different browser
-Restarting my computer
-Disabling my anti-virus
-Using system restore to an earlier time

But, n o t h i n g has worked.

The problem is that every time I hit the submit button, it stays on there for a minute at the most, then takes me to an error page that says

Quote:This site can’t be reached
The webpage at https://www.spriters-resource.com/process/addsheet/ might be temporarily down or it may have moved permanently to a new web address.
ERR_CONNECTION_ABORTED

Refreshing that page will bring me to a blank page with text that reads 

Quote:Sorry, the file you attempted to upload was too large. Please make sure it is smaller than 250M and try again. Consider splitting your submission into multiple parts if necessary.
Which is completely false, the file I'm trying to upload is approx 456 KB.


This problem wouldn't be so bad if there were reports of other people having this issue, but I seem to be the only one on this whole site that has it!

EDIT: I had to use my spare laptop to upload my recent sheet, but I'm not going to just fire it up every time I upload something.
Put Ninja Baseball Batman on Switch goddamn it
Reply
Thanked by:
#2
I would like to stress the fact that, at least right now, there are no other reports of this issue. The second error you're seeing is not because the file is too big but because when you refresh, it discards the uploaded file. The script checks for an absence of file content when one was supposed to be submitted as a file being too large would look the same to the server as one that never made it. I chose to use that particular error message because it is more likely to be the issue for the majority of people that see it.
Reply
Thanked by:
#3
Here's an update:
I had this issue again when revising a sheet that needed transparency, so I went ahead and took a sheet I don't particularly care for and made the background transparent and tried to revise it, it too had the same problem.

So going by this I can safely say that my issue is that it doesn't let me upload anything that has transparency in the sheet. The sheet thumbnail however, is totally fine with transparency. I don't know what's going on here, if you say there's no one else with this issue then there's no way of figuring this out.
Put Ninja Baseball Batman on Switch goddamn it
Reply
Thanked by:
#4
My point from the very beginning is that this is a problem on your end. I have no idea what it is but something about your computer is preventing these uploads from working. You proved this yourself by successfully uploading the same sheet from a different computer. So from our side, there really isn't anything to figure out.
Reply
Thanked by:


Forum Jump: