Users browsing this thread: 1 Guest(s)
Updating Files Randomly Stopped Working?
I brought this up to Dazz before, but this problem is still persisting.

I recently updated all of the fighter files on Arena Ultimax, but after I uploaded three of them, it just stopped working.  My browser shows that the file uploads, but instead of taking me back to the main game page with a notice saying that my file was successfully upload, it kicks me back to the individual download page for the character.  I've tried disabling my ad block as well as clearing out my cashe and nothing seems to be working.  Again, this worked for the first three I uploaded, then all of a sudden it refused to work.

The files I'm trying to upload are .zip files, and I'm uploading through Chrome version 52.0.2743.116 m.
Thanked by: Petie
I assume you're referring to revisions? I see the last three you submitted so it was clearly working at one point. I'm going to need some more detail though. I see you on Discord so instead of trying to go back and forth here, I'll reach out on there and update this thread once we figure out what's going on.

Okay, got it! I explained it to you already but for anyone else curious, here's what happened. Earlier today, I updated the add, edit, and revise code to show an error if an uploaded sheet (or texture) was exactly 148x125 as this would indicate, with near 100% certainty, that you accidentally uploaded the icon where you meant to upload the sheet. In doing so, I forgot to re-set the flag for zip-based uploads when it changed so even though the server was accepting the file, the script was never processing it. This has now been resolved.

Thanks for letting me know!

Forum Jump: