Users browsing this thread: 1 Guest(s)
Errors
#1
Spotted an error on any of the Resource sites? Point it out here!
Tsunami Bomb - The Simple Truth
We could run away
Leave behind anything paper
Not knowing where we're going to stay
When there's no Mondays

You're part of me, it's so easy to see the simple truth
When I'm in your arms, I feel safe from harm and sorrow too
You're part of me, it's so easy to see the simple truth
But most of all, nothing couldn't be solved when I'm with you
Reply
Thanked by:
#2
I'm getting a "Authorization code mismatch. Are you accessing this function correctly? Please go back and try again." error when I click on a "Subscribe to this thread" button. I can't remember if I was getting them before and it subscribed me to them anyway, but it seems that it's not subscribing me at all now.
Reply
Thanked by:
#3
Tried updating an icon and this happened.
[Image: i7uXCSKcE3I7m.png]
[Image: 582217063e.png][Image: RWDCRik.png]


Reply
Thanked by:
#4
Refresh after updating. Before the new site launched, new icons were going to their own folder. Now, they're replacing the existing images so you're seeing the cached version from before the update.
Reply
Thanked by: Shade, Superjustinbros
#5
The facebook links still go to the old url (i.e. not The VG Resource facebook page).
[Image: nDoLHIb.png]
Currently working on: relaxing, running and working (in that order)
Still trying to think of a good ref...
Reply
Thanked by: toby109tt
#6
(07-06-2014, 12:42 AM)Petie Wrote: Refresh after updating. Before the new site launched, new icons were going to their own folder. Now, they're replacing the existing images so you're seeing the cached version from before the update.

Ah, no wonder why these looked odd.

[Image: uKzuijf.png]
Reply
Thanked by: toby109tt
#7
I can't go to the last page of TFR: Not So Turbo Edition [Program] (Updated 7-1ish) =/ Going to the last page of other threads seem to work fine though. It just takes me to the main forum page.

Edit:

Actually clicking on the "Go to first unread post" and the "Last Post:" links work.
____

Quote:Spotted an error on any of the Resource sites?
....oops hehe sorry about this......I dunno where to post errors/issues for the forum =/
Animations - MFGG TKO (scrapped) - tFR
[Image: QUmE6.gif]
"It feels that time is better spent on original creations" - Konjak
Focus on the performance, the idea, not the technical bits or details - Milt Kahl
Reply
Thanked by:
#8
I can't seem to reproduce your error. Let me know if you're still seeing the issue in the next few hours.
Reply
Thanked by:
#9
When I click the Who's Online link, it just reloads the main page.
[Image: CN9uwXW.gif]
Reply
Thanked by:
#10
It doesn't seem to be doing that for me and nothing should have really changed there with the new site's launch. I did upgrade the forum software at the same time though so that could be causing it. Have you tried logging out and back in?
Reply
Thanked by:
#11
Well that didn't work but after clearing my cache and cookies, it did. Thanks anyway!
[Image: CN9uwXW.gif]
Reply
Thanked by: TheShyGuy
#12
-Models Resource-

I'm not sure if this is just me (tried refreshing a few times, but the problem still persists), but the new big icons for models that previously didn't have any preview icons at all, appear as the good ol' .ZIP Archive Download button.

Example:
Cannon Beemon - Digimon Masters
Prove that the image is present in the Database
What I see (even after refreshing)

Other examples:
Optimus - Transformers: War for Cybertron
BanchoLeomon - Digimon Masters

Is this just me or an actual error?
Reply
Thanked by:
#13
It's an actual error. We didn't have much opportunity to test big icons, unfortunately, so we kind of went in blind on them. I'll see if I can find some time tonight to take a look and get them working.

Thanks for bringing this up though! Having some samples of things that should definitely work will make life easier.
Reply
Thanked by: Key0808
#14
The Dominique that I submitted to TMR had a texture glitch on the back of her skirt, and another one underneath her right arm.

Here is a link to the model: http://www.models-resource.com/gamecube/...odel/7737/
And here is an updated version with the problems fixed: https://www.dropbox.com/s/zqj7icmwo5mpkf...20Trix.zip
Reply
Thanked by:
#15
I posted a thread in the Fighter's Resource subforum but I can't access it from said subforum; only from "View Today's Posts" and whatnot. What's up with that? Also, my regular posts seem to have a weird delay on them. They aren't always displayed immediately like you'd expect. I'm very confused
Reply
Thanked by:


Forum Jump:

Want to remove ads? Become a supporter for just $5 a month!